Degraded Performance with Web Application
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 08, 2018 - 07:31 EST
Monitoring
Alerts are processed normally, we're monitoring the situation.
Posted 13 days ago. Nov 08, 2018 - 07:16 EST
Identified
The issue has been identified and mitigations applied. Web application connectivity improved and we are catching up.
Posted 13 days ago. Nov 08, 2018 - 07:06 EST
Update
We are continuing to investigate this issue.
Posted 13 days ago. Nov 08, 2018 - 07:04 EST
Update
We are continuing to investigate this issue.
Posted 13 days ago. Nov 08, 2018 - 06:57 EST
Update
We are continuing to investigate this issue.
Posted 13 days ago. Nov 08, 2018 - 06:51 EST
Investigating
We are currently investigating reports of degraded performance with the web application. We will provide an update here ASAP.
Posted 13 days ago. Nov 08, 2018 - 06:51 EST
This incident affected: Alerting Engine and Web Application.