Account preference page returning 500s
Incident Report for Datadog US1
Resolved
Deployment of the fix completed, all the pages now return correctly.
Posted Apr 24, 2018 - 12:14 EDT
Identified
https://app.datadoghq.com/account/preferences might not be reachable for some customers. We have identified a regression and are working to roll back to a functional version of this page.
Posted Apr 24, 2018 - 12:04 EDT