Delayed event processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 17, 2019 - 12:23 EDT
Monitoring
We have implemented a fix and are monitoring the situation.
Posted 2 months ago. Apr 17, 2019 - 12:21 EDT
Identified
The issue has been identified, and our team is working on a fix.
Posted 2 months ago. Apr 17, 2019 - 11:32 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted 2 months ago. Apr 17, 2019 - 11:22 EDT
This incident affected: Event Pipeline.