Delays in processing event monitors
Incident Report for Datadog
Resolved
Event based monitors are being processed as normal.
Posted May 20, 2020 - 00:10 EDT
Identified
Event based monitors processing is currently delayed. As a result you might experience a delay in the notifications for event based monitors. Other type of monitors are unaffected.
Posted May 20, 2020 - 00:05 EDT
This incident affected: Alerting Engine.