AWS Crawler Issues

Incident Report for Datadog US1

Resolved

Cloudwatch has now reported normal service and we can confirm our crawlers are collecting data.
Posted Sep 20, 2015 - 11:40 EDT

Update

We continue to process incoming data from Cloudwatch.
Posted Sep 20, 2015 - 11:06 EDT

Monitoring

AWS have updated that they are stabilizing and allowing traffic through, we will continue to monitor and update.
Posted Sep 20, 2015 - 10:33 EDT

Update

AWS is experiencing elevated error rates in multiple services and are working to stabilize. Datadog may have sent no-data alerts as a result for monitors using AWS metrics.
Posted Sep 20, 2015 - 10:03 EDT

Identified

The AWS API is currently experiencing issues. Some metrics might be delayed.
Posted Sep 20, 2015 - 07:35 EDT