A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2026 - 18:28 EST
Update
Teams continue to work to mitigate the impact of this issue. At this time, APM Trace Processing, APM Trace Monitors are still delayed. Distribution Metrics monitors were delayed between 21:35 and 22:15 UTC
Posted Feb 11, 2026 - 17:28 EST
Update
Teams continue to work to mitigate the impact of this issue. At this time, APM Trace Processing, APM Trace Monitors are still delayed and Distribution Metrics monitors are delayed starting from 21:35 UTC
Posted Feb 11, 2026 - 16:51 EST
Identified
Teams have identified the issue and are working to mitigate at this time
Posted Feb 11, 2026 - 16:18 EST
Investigating
We are investigating increased latency processing Traces in APM Trace Search. As a result of this issue, some users may see missing or delayed traces in APM Trace Search and delayed APM Trace Monitors since 21:30 UTC.