Delays with monitor notifications and API Crawlers
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 30, 2019 - 13:48 EDT
Monitoring
At this point, the backfill for all crawler-based metrics is complete and we are fully up to date. We are now working through the backlog of monitor notifications.
Posted 6 months ago. Apr 30, 2019 - 13:33 EDT
Update
We are continuing to work on a fix for this issue. We are currently processing the backlog of data for our API crawlers, and no data is lost.

At this point, there are delays with all monitor notifications. We apologize for the inconvenience caused.
Posted 6 months ago. Apr 30, 2019 - 13:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Apr 30, 2019 - 12:53 EDT
Investigating
We are currently investigating an issue related to delays with our API Crawlers and notifications for related monitors. As a result we have temporarily disabled all No Data alerts for related monitors.

We are actively working to resolve the issue.
Posted 6 months ago. Apr 30, 2019 - 12:35 EDT
This incident affected: Alerting Engine and API Crawlers.