Delay in metrics processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 07, 2018 - 13:42 EDT
Monitoring
Data has been backfilled and alerts have been reenabled. We are currently monitoring the issue.
Posted about 1 year ago. Aug 07, 2018 - 13:37 EDT
Identified
The issue has been identified and a fix has been implemented. We are now processing the backlog of data.
Posted about 1 year ago. Aug 07, 2018 - 12:57 EDT
Investigating
We're actively investigating increased metric intake latencies. As an effect of latency, metrics on graphs may be delayed.

These delays may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled these alert types.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted about 1 year ago. Aug 07, 2018 - 12:48 EDT
This incident affected: Metrics Pipeline.