Logs and APM Intake Delay
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 13:38 EDT
Monitoring
We are monitoring a decreasing number of residual delays affecting a very small subset of customers. We plan to re-enable log monitors shortly.
Posted Aug 05, 2021 - 13:16 EDT
Identified
We have identified the issue delaying a small fraction of logs. These delays may result in "below threshold" alert conditions for log monitors; to avoid spurious alerts we've temporarily disabled these alert types.
Posted Aug 05, 2021 - 10:58 EDT
Update
We are continuing to investigate the issue. Metrics are not currently impacted.
Posted Aug 05, 2021 - 09:40 EDT
Investigating
We're actively investigating increased log and APM intake latencies. As a result, data from Log Explorer, Live Tail, and Analytics may be delayed. APM traces and metrics may also be delayed.

These delays may result in "below threshold" alert conditions for log monitors; to avoid spurious alerts we've temporarily disabled these alert types.
Posted Aug 05, 2021 - 08:53 EDT
This incident affected: APM Services, Log Management, and Monitors.