Delays ingesting logs
Incident Report for Datadog US1
Resolved
Backfill has been completed for the majority of customers.

For customers with data remaining to be backfilled, please see the in-app notification for details on what data remains to be backfilled.
Posted Apr 23, 2020 - 17:55 EDT
Update
Live logs data has been restored for all customers, and we're working to backfill the remaining data.

It is important to note that no data has been lost, and all data will be backfilled once all systems are operational.
Posted Apr 23, 2020 - 17:16 EDT
Identified
We've identified the issue and are implementing a fix. Live traffic has been restored for many customers, and we continue to work on full recovery and backfill for all customers.
Posted Apr 23, 2020 - 16:18 EDT
Update
We are continuing to investigate this issue.
Posted Apr 23, 2020 - 15:51 EDT
Investigating
We're actively investigating increased log intake latencies. As a result, data from Log Explorer and Analytics may be delayed. Logs from the Live Tail are not impacted.

These delays may result in "below threshold" alert conditions for log monitors; to avoid spurious alerts we've temporarily disabled these alert types.
Posted Apr 23, 2020 - 15:49 EDT
This incident affected: Log Management.