Events Delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 10:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2020 - 09:38 EDT
Investigating
We are currently investigating delays processing events. As a result you might experience a delay with the event timeline, event based widgets or event based monitors.
Posted Jul 01, 2020 - 09:27 EDT
This incident affected: Event Pipeline.