Metrics are delayed
Incident Report for Datadog US1
Resolved
Metrics latencies have recovered and alerting is re-enabled for all customers.
Posted May 22, 2020 - 13:33 EDT
Monitoring
We have identified the cause of the increased metric latencies and are recovering. We are continuing to monitor closely, and Metric Monitor alerts remain disabled.
Posted May 22, 2020 - 13:17 EDT
Investigating
We’re investigating increased metric latencies. Graphs may be delayed. To avoid spurious alerts, we’ve temporarily disabled alerts for Metric Monitors.
Posted May 22, 2020 - 13:04 EDT
This incident affected: Metrics and Infra Monitoring.