Elevated Error Rates for Metrics Queries
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 18:39 EDT
Update
We are continuing to work on this issue and will provide further updates as we make progress.
Posted Jul 06, 2022 - 18:21 EDT
Identified
The issue has been identified and we are working on a mitigation. We have also confirmed that a limited subset of users are impacted. Most users are not seeing errors and only the monitors of impacted users are disabled.
Posted Jul 06, 2022 - 17:49 EDT
Investigating
We are actively investigating elevated error rates for some Metrics Queries.
As a result of this issue, some users may see errors with metrics graphs on the web application or API.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Jul 06, 2022 - 17:19 EDT
This incident affected: APM Services, Metrics, and Monitors.