AWS Metrics Delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 20:51 EDT
Monitoring
We have deployed a fix and are monitoring recovery. Customers may see a delay in AWS metrics on their graphs and alerts for AWS metrics are blocked. We will post an update once metrics have fully recovered.
Posted Mar 24, 2021 - 20:35 EDT
Identified
We’re actively investigating increased latencies collecting AWS metrics. As a result, there might be delays in graphs displaying these metrics. To avoid spurious alerts, we’ve temporarily disabled all alerts for these metrics.
Posted Mar 24, 2021 - 20:14 EDT
This incident affected: API Crawlers.