Delayed APM Metrics
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 30, 2019 - 13:24 EDT
Monitoring
A fix is in place and we are monitoring the situation. Please note there may be a minor delay on span summaries. It is important to note that no data is lost; the data is being backfilled.
Posted about 2 months ago. Apr 30, 2019 - 12:52 EDT
Update
We're actively experiencing increased trace intake latencies. The root cause has been found and a mitigation has been put in place. We are now recovering and APM metrics are no longer delayed.

Data from trace search and traces may still be delayed. It is important to note that no data is lost; the data is being backfilled.
Posted about 2 months ago. Apr 30, 2019 - 12:01 EDT
Identified
We're actively experiencing increased trace intake latencies. The root cause has been found and a mitigation has been put in place. We are now recovering.

As an effect, data from trace search, APM distributions metrics, and traces may be delayed. It is important to note that no data is lost; the data is being backfilled.
Posted about 2 months ago. Apr 30, 2019 - 11:02 EDT
Investigating
We're actively investigating increased trace intake latencies. As an effect, data from trace search, APM distributions metrics, and traces may be delayed.
It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted about 2 months ago. Apr 30, 2019 - 10:44 EDT
This incident affected: APM.