Delayed event processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted May 30, 2021 - 03:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2021 - 03:52 EDT
Identified
We have identified an additional issue with event systems and are implementing additional mitigations.
Posted May 30, 2021 - 03:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2021 - 03:14 EDT
Identified
We have identified the issue with events systems and are implementing mitigations.
Posted May 30, 2021 - 02:41 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted May 30, 2021 - 02:20 EDT
This incident affected: Event Pipeline.