Degraded Web Application Performance
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 13:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 13:32 EDT
Identified
The issue has been identified and we are working on a fix. Note that this only affects Monitors, SLOs and Incident Management web apis.
Posted Oct 24, 2023 - 13:17 EDT
Investigating
We are investigating degraded performance with the web application.
Posted Oct 24, 2023 - 13:11 EDT
This incident affected: Web Application.