Datadog app unavailable
Incident Report for Datadog US1
Resolved
We are back to operational on all components
Posted Oct 17, 2019 - 12:55 EDT
Monitoring
We have identified and fixed the problem. All components should be back to operational. We are currently monitoring.
Posted Oct 17, 2019 - 12:48 EDT
Update
We have identified the cause and are implementing a fix. Please note that the events stream and synthetics UI are intermittently unavailable.
Posted Oct 17, 2019 - 12:32 EDT
Identified
We have identified the cause and are implementing a fix. Please note that the events stream and synthetics UI are still unavailable.
Posted Oct 17, 2019 - 11:56 EDT
Update
We are currently investigating an increased error rate with the web application where the service is intermittently unavailable.
Posted Oct 17, 2019 - 11:38 EDT
Investigating
We are currently investigating an issue with the app where it is intermittently unavailable
Posted Oct 17, 2019 - 11:11 EDT
This incident affected: Web Application.