Monitors - Delayed Evaluation of logs monitors

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 13:07 EDT

Monitoring

The team rolled out a change and has been seeing recovery. The team will continue monitoring for a period of time.
Posted Jul 07, 2025 - 11:27 EDT

Investigating

We are investigating delays in Monitors Evaluation of logs based monitors., which began at 01:30:00 PM UTC.
Posted Jul 07, 2025 - 10:39 EDT
This incident affected: Monitors.