Subset of metrics delayed
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted May 19, 2020 - 16:24 EDT
Identified
We've identified and addressed the issue impacting metric latency. Live data is current and we are in the process of backfilling any delayed data from approximately 19:23 to 19:50 UTC. No data has been lost.
Posted May 19, 2020 - 16:04 EDT
Investigating
We're actively investigating increased intake latencies for a subset of metrics. As an effect, there might be delays in graphs displaying these metrics.
Posted May 19, 2020 - 15:40 EDT
This incident affected: Metrics and Infra Monitoring.