Google SSO login errors

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 12:09 EDT

Identified

Google declared an incident regarding this issue: https://www.google.com/appsstatus/dashboard/incidents/oFcAZTr4EVieF5Fr6Ee9
Posted Jul 18, 2025 - 11:41 EDT

Investigating

We are investigating user login issues with the web application via Google SSO.

Please note that data processing and alerts are not affected by this incident.
Posted Jul 18, 2025 - 11:30 EDT
This incident affected: Web Application.