Delayed ingestion impacting multiple services
Incident Report for Datadog US1
Resolved
We have completed the rollback and log data has been restored.
Posted Mar 08, 2021 - 12:22 EST
Monitoring
We are processing current log data for all but a small subset of customers. We are continuing to monitor.
Posted Mar 08, 2021 - 12:13 EST
Update
All APM data is processed and current.
Posted Mar 08, 2021 - 11:57 EST
Update
We have completed rolling out the fix and are focused on making all data available for queries. No data has been lost.
Posted Mar 08, 2021 - 11:50 EST
Identified
We believe we have identified the cause of the delays in processing log and APM data and are rolling out the fix. Data is still delayed but no data is lost. Live Tail, log metric generation and archiving are unaffected.
Posted Mar 08, 2021 - 11:19 EST
Update
Correction: previously mentioned impact to Synthetics was to RUM. The impact to RUM has been resolved.
Posted Mar 08, 2021 - 10:59 EST
Update
We are continuing to investigate this issue.
Posted Mar 08, 2021 - 10:58 EST
Update
We are continuing to investigate delays in processing data impacting logs, as well as a subset of Synthetics and APM customers. There is no impact to log metric generation, archiving or Live Tail.
Posted Mar 08, 2021 - 10:52 EST
Update
We have identified impact to a subset of APM customers as well. We are continuing to investigate this issue.
Posted Mar 08, 2021 - 10:37 EST
Investigating
We're actively investigating increased intake latencies impacting multiple services.

Data from Synthetics, Log Explorer, and Analytics may be delayed.
Posted Mar 08, 2021 - 10:28 EST
This incident affected: APM, Log Management, and Synthetics.