Delayed event processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2019 - 07:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 07, 2019 - 06:57 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jun 07, 2019 - 06:56 EDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 07, 2019 - 06:37 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted 4 months ago. Jun 07, 2019 - 06:19 EDT
This incident affected: Event Pipeline.