Elevated error rate on the web application
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 10:16 EDT
Investigating
We are seeing an elevated error rate on the web application. We are currently investigating the issue. It's important to note that monitoring data is properly processed and that no data is lost.
Posted Sep 24, 2020 - 10:08 EDT
This incident affected: Web Application.