AWS Metrics Issue
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 07, 2018 - 13:50 EST
Monitoring
AWS based metrics are current. We have enabled AWS metric based alerts.
Posted 13 days ago. Nov 07, 2018 - 13:10 EST
Identified
We have put a fix into place to address the issues ingesting AWS metrics. Gaps in graphs for AWS metrics are currently backfilling or current. Alerts remain disabled for AWS metrics while we ensure we catch up. Next update in 5 minutes.
Posted 13 days ago. Nov 07, 2018 - 12:59 EST
Investigating
We’re actively investigating an issue that effects the ingestion of AWS metrics. As a result, users may see gaps on graphs displaying AWS metrics.

This may result in “no data” alert conditions for Metric Monitors, to avoid spurious alerts we’ve temporarily disabled alerts on AWS metrics.

It’s important to note metrics are delayed but will be backfilled once all services are operational.
Posted 13 days ago. Nov 07, 2018 - 12:32 EST
This incident affected: API Crawlers.