Monitor notifications are delayed
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 17:34 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2020 - 17:13 EST
Identified
Monitor processing is currently delayed. As a result you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted Jan 21, 2020 - 17:04 EST
This incident affected: Alerting Engine.