Issues loading public dashboards and certain images
Incident Report for Datadog
Resolved
All services are now functional, this incident is resolved.
Posted Jun 08, 2021 - 07:18 EDT
Monitoring
Our CDN provider has restored service, as a result dashboards, graph previews, monitor notifications and images are loading properly. We’re monitoring the situation.
Posted Jun 08, 2021 - 07:03 EDT
Investigating
We have identified an issue with our upstream CDN provider. As a result Public Dashboards (those dashboards shared for non-authenticated use), graph previews on monitor notifications, and images on www.datadoghq.com and docs.datadoghq.com may not load correctly.
Posted Jun 08, 2021 - 06:44 EDT
This incident affected: Corporate Site (www.datadoghq.com) and Web Application.