Elevated error rate on the web application
Incident Report for Datadog
Resolved
Problem has been fully resolved and we are no longer observing elevated error rates.
Posted Jun 08, 2020 - 22:34 EDT
Monitoring
Mitigations have started to take effect and error rates are reduced. We are continuing to monitor until operations fully return to normal.
Posted Jun 08, 2020 - 22:15 EDT
Identified
We have identified the problem and are rolling out mitigations now.
Posted Jun 08, 2020 - 21:47 EDT
Investigating
We are seeing an elevated error rate on the web application. We are currently investigating the issue. It's important to note that monitoring data is properly processed and that no data is lost.
Posted Jun 08, 2020 - 20:40 EDT
This incident affected: Alerting Engine, API, and Web Application.