Processing Delays
Incident Report for Datadog US1
Resolved
We have mitigated the latency issues and have re-enabled "no-data" alerting.
Posted Jan 04, 2018 - 18:58 EST
Investigating
We're actively investigating increased metric intake latencies.

These delays may result in "no data" alert conditions for Metric Monitors, to avoid spurious alerts we've temporarily disabled these alert types.

It's important to note metrics are delayed but will be backfilled once all services are operational.
Posted Jan 04, 2018 - 15:59 EST