Issues logging in via SSO
Incident Report for Datadog
Resolved
The fix has been implemented, and this issue is now resolved.
Posted 21 days ago. Aug 28, 2019 - 12:22 EDT
Identified
We have investigated reports of users having difficulty logging into Datadog via SSO. At this point, the root cause has been identified and a fix is in progress. We will provide another update on this issue ASAP.
Posted 21 days ago. Aug 28, 2019 - 12:13 EDT
This incident affected: Web Application.