Events delayed
Incident Report for Datadog
Resolved
Events are no longer delayed and all event monitors are enabled.
Posted Jun 13, 2021 - 06:21 EDT
Identified
We've implemented a fix to address the delays in events and are continuing to monitor
Posted Jun 13, 2021 - 06:11 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted Jun 13, 2021 - 05:52 EDT
This incident affected: Event Pipeline.