Login Errors
Incident Report for Datadog US1
Resolved
The issue is now resolved and systems are stable. No further impact is expected at this time.
Posted Nov 25, 2019 - 16:56 EST
Monitoring
Mitigations are in place. Login and logout should be fully functional for all customers. We are continuing to monitor to ensure no further impact.
Posted Nov 25, 2019 - 16:44 EST
Identified
We have identified the issue and are putting mitigations in place. We will continue to update as we make progress.
Posted Nov 25, 2019 - 16:35 EST
Investigating
There are currently elevated error rates for login and logout. We are actively investigating and will update as we learn more. No metrics or alerting impact at this time.
Posted Nov 25, 2019 - 16:12 EST
This incident affected: Web Application.