Degraded Web Application Performance

Incident Report for Datadog US1

Resolved

This incident has been resolved.
Posted Sep 11, 2024 - 15:57 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 11, 2024 - 15:46 EDT

Update

We are continuing to investigate this issue.
Posted Sep 11, 2024 - 15:28 EDT

Investigating

We are investigating degraded performance with the web application related to metrics-based widgets.
Posted Sep 11, 2024 - 15:17 EDT
This incident affected: Metrics and Infra Monitoring and Web Application.