Issue in ingestion of payloads
Incident Report for Datadog
Resolved
The incident has been resolved.
Posted 17 days ago. Sep 27, 2019 - 11:05 EDT
Monitoring
A fix has been implemented and we're continuing to monitor the results.
Posted 17 days ago. Sep 27, 2019 - 10:52 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Sep 27, 2019 - 10:40 EDT
Investigating
We are investigating an issue potentially affecting the ingestion of metrics, events, service checks and synthetic tests. To proactively prevent false positives, we have temporarily suspended alert notifications for these monitors.
Posted 17 days ago. Sep 27, 2019 - 10:17 EDT
This incident affected: Alerting Engine, Event Pipeline, Metrics Pipeline, and Synthetics.