Delayed monitor notifications
Incident Report for Datadog
Resolved
All monitor processing has resolved.
Posted 3 months ago. May 31, 2018 - 19:24 EDT
Identified
We have identified the issue and are sending monitor notifications again.
Posted 3 months ago. May 31, 2018 - 18:39 EDT
Investigating
Monitor processing is currently delayed. As a result you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted 3 months ago. May 31, 2018 - 18:06 EDT