Upstream issues affecting graphs and snapshots
Incident Report for Datadog
Resolved
All systems are now functioning normally.
Posted about 1 month ago. Mar 20, 2018 - 12:35 EDT
Monitoring
Dashboards, snapshots, and notifications have returned to normal operation. We are monitoring the situation.
Posted about 1 month ago. Mar 20, 2018 - 12:02 EDT
Identified
We are experiencing issues that affect snapshots and graphs. As a result, there are delays in notifications to Slack, Hipchat, and Flowdock. There are also delays in the Cloudtrail integration. Alerts covering >2 days are disabled.
Posted about 1 month ago. Mar 20, 2018 - 11:52 EDT
Investigating
We are investigating upstream issues that affect graphs & snapshots
Posted about 1 month ago. Mar 20, 2018 - 11:30 EDT