Elevated Event List Errors
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 14:54 EDT
Update
The error rate has decreased. We are continuing to work on a fix for this issue.
Posted Jun 12, 2020 - 13:55 EDT
Identified
The issue has been identified and mitigations are being put in place. The rate of errors on the event list page will be reduced but some errors may continue to happen. We are continuing to work on the issue and will update as we learn more.
Posted Jun 12, 2020 - 10:32 EDT
Update
We are continuing to investigate and troubleshoot the with the event list page.
Posted Jun 12, 2020 - 09:31 EDT
Investigating
We are observing elevated errors for the event list page and are actively investigating the problem. Event data processing and alerting are not impacted at this time.
Posted Jun 12, 2020 - 08:28 EDT
This incident affected: Event Pipeline.