Delays with event monitors
Incident Report for Datadog
Resolved
This incident is now resolved.
Posted about 2 months ago. Apr 19, 2019 - 08:19 EDT
Monitoring
Event based monitors processing is currently delayed.
As a result you might experience a delay in the notifications and a gap in history for event based monitors. Other type of monitors are unaffected.
More importantly event data is being ingested and processed normally.

The situation is being worked on and mitigation actions have been taken.
We are currently monitoring the resolution of the situation.
Posted about 2 months ago. Apr 19, 2019 - 08:16 EDT
This incident affected: Alerting Engine.