Delayed Monitor Notifications
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 13:51 EDT
Monitoring
The issue has been identified and a fix has been rolled out. Monitor notifications are now current again
Posted Apr 17, 2023 - 13:36 EDT
Investigating
We are investigating delays in Monitors Notifications, which began at 16:27 UTC
Posted Apr 17, 2023 - 13:25 EDT
This incident affected: Monitors.