Spurious alerts sent

Incident Report for Datadog US1

Resolved

All systems are operational.
Posted Jun 30, 2016 - 01:13 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2016 - 00:52 EDT

Investigating

At 04.15 UTC Some spurious alerts were sent to a subset of customers for a few minutes. Alerting is back to normal and so are all Datadog components. We are investigating the cause of those alerts.
Posted Jun 30, 2016 - 00:39 EDT