Delayed event processing
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 14, 2019 - 05:01 EDT
Monitoring
Event processing delay has been mitigated and we are continuing to monitor. Event monitors have been re-enabled and all event data is now current.
Posted 2 months ago. Jul 14, 2019 - 04:46 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted 2 months ago. Jul 14, 2019 - 04:40 EDT
This incident affected: Event Pipeline.