Service check and Event Processing Delays
Incident Report for Datadog
Resolved
Delayed events are processed and event alerts are re-enabled.
Posted 2 months ago. Sep 08, 2017 - 20:34 EDT
Identified
We resolved intake delays with processing service checks and re-enabled service check monitors. We identified the issue with events intake, a fix is put in place and we are monitoring it.
Posted 2 months ago. Sep 08, 2017 - 20:27 EDT
Investigating
We're actively investigating increased service check and event intake latencies. As an effect of latency, events may be delayed.

These delays may result in “no data” alert conditions for service check and event Monitors, to avoid spurious alerts we’ve temporarily disabled these alert types.

It’s important to note data is delayed but will be backfilled once all services are operational.
Posted 2 months ago. Sep 08, 2017 - 20:00 EDT