Event processing is currently delayed.
Incident Report for Datadog
Resolved
The issue has been resolved.
Posted 5 months ago. Jul 10, 2018 - 20:19 EDT
Monitoring
The issue has been identified and corrected. We are now processing the backlog of events.
Posted 5 months ago. Jul 10, 2018 - 20:06 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event based monitors.
Posted 5 months ago. Jul 10, 2018 - 19:34 EDT
This incident affected: Event Pipeline.