Delays processing trace data
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 23 days ago. May 02, 2018 - 08:15 EDT
Monitoring
Processing of trace data has caught up.
Posted 23 days ago. May 02, 2018 - 07:57 EDT
Identified
We have found the issue and processing is catching up.
Posted 23 days ago. May 02, 2018 - 07:54 EDT
Investigating
We are looking into an issue causing delays in trace data processing.
Posted 23 days ago. May 02, 2018 - 07:47 EDT