We have resolved the lag in distribution metrics and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Apr 15, 2026 - 20:32 EDT
Update
We are still investigating increased latency processing Distribution Metrics, delays have gone down but have not fully recovered.
Posted Apr 15, 2026 - 19:54 EDT
Update
We are investigating increased latency processing Distribution Metrics. As a result of this issue, some users may see delays or gaps for distribution metrics on graphs.
To prevent false monitor alerts due to delayed data, monitors affected by the delay will not notify and will automatically resume once current data is available. All other monitors will operate normally.
Posted Apr 15, 2026 - 19:16 EDT
Investigating
We are investigating increased latency processing Metrics. As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent false monitor alerts due to delayed data, monitors affected by the delay will not notify and will automatically resume once current data is available. All other monitors will operate normally.
Posted Apr 15, 2026 - 18:38 EDT
This incident affected: Metrics and Infra Monitoring.