GCP metrics delayed
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 07:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2023 - 06:28 EST
Update
We are continuing to investigate this issue.
Posted Mar 02, 2023 - 05:59 EST
Investigating
We are currently investigating an issue with our metrics collection from Google Cloud Platform.
Metrics collected from the Google Cloud Platform may be delayed.
Posted Mar 02, 2023 - 05:56 EST
This incident affected: Metrics and Infra Monitoring.