Delays with trace search events
Incident Report for Datadog
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 03, 2019 - 13:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 03, 2019 - 12:11 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 03, 2019 - 11:46 EST
Investigating
We're actively investigating increased trace search event intake latencies. As an effect, data from trace search and analytics may be delayed.
It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 3 months ago. Jan 03, 2019 - 11:14 EST
This incident affected: APM.