Delayed monitor notifications & metrics graphing issues
Incident Report for Datadog US1
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 22:13 EDT
Update
Users may still be experiencing some issues with graphs not loading in the web application. We will provide another update once the issue is fully resolved.
Posted Sep 11, 2023 - 21:16 EDT
Update
Users may still be experiencing some issues with graphs not loading in the web application. We will provide another update once the issue is fully resolved.
Posted Sep 11, 2023 - 20:07 EDT
Update
Users may still be experiencing some issues with graphs not loading in the web application. We will provide another update once the issue is fully resolved.
Posted Sep 11, 2023 - 19:01 EDT
Update
Issues with monitor notifications have been resolved.

Users may still be experiencing some issues with graphs not loading in the web application. We will provide another update once the issue is fully resolved.
Posted Sep 11, 2023 - 17:59 EDT
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Sep 11, 2023 - 17:30 EDT
Update
We are continuing to investigate the issue.
Posted Sep 11, 2023 - 16:42 EDT
Update
We are continuing to investigate the issue.
Posted Sep 11, 2023 - 15:36 EDT
Investigating
We are investigating delays in Monitors Notifications for monitors which rely on distribution metrics, which began at 17:58 UTC.

Users may also experience some issues with graphs not loading in the web application.

Please note that data ingest is not affected by this incident.
Posted Sep 11, 2023 - 14:47 EDT
This incident affected: Metrics and Infra Monitoring and Monitors.