Delays in log processing
Incident Report for Datadog
Resolved
The backfill has been completed, all systems are operational now.
Posted 3 months ago. Sep 27, 2018 - 19:16 EDT
Monitoring
The source of intake latency has been identified. We have started backfilling logs and we are monitoring the situation.

Data from log explorer and analytics may be delayed. APM Trace Search is also experiencing intake latencies.
It is important to note that no data is lost, the data will be backfilled once all services are operational.
Posted 3 months ago. Sep 27, 2018 - 18:48 EDT
This incident affected: APM and Logs.