Delayed Events
Incident Report for Datadog US1
Resolved
This incident has been resolved. Remaining data are being processed.
Posted Feb 20, 2023 - 15:59 EST
Update
We are continuing to monitor for any further issues. Backfilling is still in progress.
Posted Feb 20, 2023 - 15:09 EST
Monitoring
A fix has been implemented and we are monitoring the results. Recent data are being processed normally, older data impacted by the incident are currently being backfilled.
Posted Feb 20, 2023 - 12:35 EST
Identified
We have identified the underlying issue and are working on a fix.
It is important to note that no data has been lost, and it will be backfilled and available once the service is operational again.
Posted Feb 20, 2023 - 11:41 EST